

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/www.cvrnews.com/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/www.cvrnews.com/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Pair of Yavapai softball players receive ACCAC awards | Chino Valley Review | Chino Valley, AZ</title>

        <meta property="fb:app_id" content="1984069018546372"/>   <meta property="og:title" content="Pair of Yavapai softball players receive ACCAC awards">  <meta property="og:type" content="article">  <meta property="og:url" content="https://www.cvrnews.com/news/2018/feb/19/pair-yavapai-softball-players-receive-accac-awards/">  <meta property="og:description" content="For the second consecutive week, Yavapai College dominated the weekly ACCAC Player and Pitcher of the Week awards. ">    <meta property="og:image" content="" />    <meta property="og:site_name" content="Chino Valley Review">    <meta property="og:site_name" content="Chino Valley Review">  <meta name="twitter:title" content="Pair of Yavapai softball players receive ACCAC awards">      <meta name="twitter:description" content="">    <meta name="twitter:widgets:csp" content="on">

  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=423" type="text/css">

    <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/www.cvrnews.com/logos/favicon.png" sizes="32x32">  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/cvrnews/images/logos/cvr1_favicon.png" sizes="32x32"><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css"><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24"><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/cvrnews/style.css?v=46" type="text/css">





  

  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';

  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

<script>

   var cookie_value = Ellington.Cookies.get_cookie('template_preference');

      if (cookie_value === null) {

        if (Ellington.TabletDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

        if (Ellington.MobileDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

        if (window.location.host == "www.www.cvrnews.com" || window.location.host == "www.cvrnews.com") {

    window.location.search='?templates=mobile';

          window.location.reload(true);

        }

      }

if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

  location.href = location.href.replace("http://", "https://");

}

</script>



<script src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/js-cookie.js"></script>



  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true" ></script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>







<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.js"></script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/momentjs/moment.min.js"></script>









  

    <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/819179/">

  

  <script type='text/javascript'>

    var googletag = googletag || {};

    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');

      gads.async = true;

      gads.type = 'text/javascript';

      var useSSL = 'https:' == document.location.protocol;

      gads.src = (useSSL ? 'https:' : 'http:') +

        '//www.googletagservices.com/tag/js/gpt.js';

      var node = document.getElementsByTagName('script')[0];

      node.parentNode.insertBefore(gads, node);

    })();

  </script>



    <script type='text/javascript'>  googletag.cmd.push(function() {    googletag.defineSlot('/66820660/cvr_wp', [1, 1], 'div-gpt-ad-1462201714094-0').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script>



 <script type='text/javascript'>            googletag.cmd.push(function() {      googletag.defineSlot('/66820660/cvr_ict', [160, 600], 'div-gpt-ad-1461262633203-0').addService(googletag.pubads());      googletag.defineSlot('/66820660/cvr_lb_atf', [[970, 90], [970, 250], [728, 90], [970, 60], [989, 150]], 'div-gpt-ad-1478099876806-2').addService(googletag.pubads());      googletag.defineSlot('/66820660/cvr_lb_btf', [[970, 90], [970, 250], [728, 90], [970, 60], [989, 150]], 'div-gpt-ad-1478099876806-3').addService(googletag.pubads());      googletag.defineSlot('/66820660/cvr_non_rotating', [[300, 100], [300, 50]], 'div-gpt-ad-1478285384861-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);      googletag.defineSlot('/66820660/cvr_non_rotating2', [[300, 100], [300, 50]], 'div-gpt-ad-1478285384861-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);      googletag.defineSlot('/66820660/cvr_non_rotating3', [[300, 100], [300, 50]], 'div-gpt-ad-1478285384861-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);      googletag.defineSlot('/66820660/cvr_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-8').addService(googletag.pubads());      googletag.defineSlot('/66820660/cvr_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-9').addService(googletag.pubads());      googletag.defineSlot('/66820660/cvr_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-10').addService(googletag.pubads());      googletag.pubads().enableSingleRequest();      googletag.enableServices();    });  </script>



</head>

<body class="news story_detail revision" id="story_819179">

  <script>

    dataLayer = [];

  </script>

                                <script>              var category = 'Sports';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });            </script>                          

<!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M5G6L9"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M5G6L9');</script><!-- End Google Tag Manager --> 



  



<script>  window.fbAsyncInit = function() {    FB.init({      appId      : '1984069018546372',      xfbml      : true,      version    : 'v2.9'    });    FB.AppEvents.logPageView();  };  (function(d, s, id){     var js, fjs = d.getElementsByTagName(s)[0];     if (d.getElementById(id)) {return;}     js = d.createElement(s); js.id = id;     js.src = "//connect.facebook.net/en_US/sdk.js";     fjs.parentNode.insertBefore(js, fjs);   }(document, 'script', 'facebook-jssdk'));</script>



    <!-- /66820660/cvr_wp --><div id='div-gpt-ad-1462201714094-0' style='height:1px; width:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462201714094-0'); });</script></div>



<div id="page">



      <div id="top-ad-banner">        <div class="wrapper">          <!-- /66820660/cvr_lb_atf -->          <div id='div-gpt-ad-1478099876806-2'>          <script>          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478099876806-2'); });          </script>          </div>        </div>    </div>

  

  <div id="toolbar">

    <div class="wrapper">

      

        

          <ul>

            <li class="news">9:41 AM Tue, Feb. 20th</li>

            <li class="news">

            

            <a href="/weather/">Weather &nbsp;27.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>

            

            </li>

            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>

            

              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>

            

            

          </ul>

        

        

      

          <div class="social-media">      <ul>        <li><a href="https://www.facebook.com/ChinoValleyReview/"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>        <li><a href="https://twitter.com/ChinoValleyNews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>        <li><a href="https://www.youtube.com/user/CVRnews"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>      </ul>    </div>  

        

          <ul class="user">

            

              <li><a href="/accounts/login/?next=/news/2018/feb/19/pair-yavapai-softball-players-receive-accac-awards/">Sign in</a></li>

            

          </ul>

        

      

    </div>

  </div>

  

    <div id="header" class="cvr">    <div class="wrapper">              <div class="branding">          <h1><a href="/">Chino Valley Review</a></h1>          <p><a href="#body">Jump to content</a></p>        </div>                  <div id="head_search" class="search">            <form action="/search/" method="get" class="search_form" autocomplete="off">              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>            </form>          </div>                  </div>  </div>  

  <div id="nav">    <div class="wrapper">                <ul>                        <li><a href="/"><img class="nav_logo" src="https://westernnews.media.clients.ellingtoncms.com/static/custom/cvrnews/images/logos/nav-reverse-logo.png"/></a></li>                        <li><a href="/news/news/">News</a></li>             <li><a href="/news/opinion/">Opinion</a>                <ul>                    <li><a href="/news/opinion/editorials/">Editorials</a></li>                    <li><a href="/news/opinion/letters/">Letters</a></li>                    <li><a href="/news/opinion/columns/">Columns</a></li>                    <li><a href="/news/opinion/blogs/">Blogs</a></li>                </ul>            </li>            <li><a href="/news/sports/">Sports</a></li>            <li><a href="/news/features/">Features</a>              <ul>                  <li><a href="/news/features/neighbors/">Neighbors</a></li>              </ul>            </li>            <li><a href="/news/life/">Life</a>                <ul>                  <li><a href="/news/life/couples/">Couples</a></li>                  <li><a href="/news/life/births/">Birth</a></li>                  <li><a href="/news/life/recognition/">Recognition</a></li>                </ul>            </li>            <li><a href="/news/obituaries/">Obituaries</a></li>            <li><a href="/classifieds/">Classifieds</a></li>            <li><a href="#">More</a>                <ul class='double-column'>                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>                  <li><a  href="/pre-website-archives/">Archives: Pre-Web</a></li>                            <li><a target="_blank" href="http://www.arizonarewards.com">Arizona Rewards</a></li>                  <li><a  href="/users/newsletters-cvr/">Newsletter</a></li>                  <li><a href="/events/">Event Calendar</a></li>                  <li><a  href="http://www.dcourier.com/news/kudos/">Kudos</a></li>                  <li><a  href="/other-publications/">Other Publications</a></li>                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>                  <li><a  href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a>                  <li><a  target="_blank" href="http://www.homesearchprescott.com">Real Estate Search</a></li>                  <li><a  href="/news/special-sections/">Special Sections</a></li>                  <li><a  href="/submit/">Submissions</a></li>                  <li><a  href="/subscriber-services/">Subscriber Services</a></li>                  <li><a target="_blank" href="http://www.circularhub.com/?p=pvt#!/">This Week's Circulars (Flipp)</a></li>                  <li><a  href="/tv-listings/">TV Listings</a></li>                  <li><a  href="/places/churches/all/">Worship Directory</a></li>                </ul>            </li>             <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>        </ul>            </div></div>

  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

              <div id="target-story_headline_template">      <h2 class="header">Pair of Yavapai softball players receive ACCAC awards</h2>    <h3 class="sub_header">Local Sports in Brief</h3>    </div>

          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

                                            <script>              var category = 'Sports';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });            </script>                              <div class="content_info">                           <p><img class="mugshot author_photo" src="https://westernnews.media.clients.ellingtoncms.com/img/staff/2017/dCourier_Sports_512x512_Ball_logo_2_r75x75.jpg?ea1e8e545235a253ec993049244d52ae4e16ecb1" alt=""></p>                      <p class="byline">By <a href="/staff/courier-sports/">Courier Sports</a></p>    <li class="datetime">Originally Published: February 19, 2018 5 p.m.</li>    <br>    <div class="share_story">      <ul>        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>        <li id="twit"><a href="https://twitter.com/share" onclick="ga('send', 'social', 'twitter', 'share', '')" class="twitter-share-button" data-text="Check out this story" data-via="WniTest">Tweet</a>        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); </script></li>        <li><i class="fa fa-print"></i></li>        <li><a href="mailto:?subject=Pair of Yavapai softball players receive ACCAC awards&body=http://cvrnews.com/news/2018/feb/19/pair-yavapai-softball-players-receive-accac-awards/"><i class="fa fa-envelope-o"></i></a></li>      </ul>          </div>          <li class="datetime" style="list-style:none;">                </li>        <div class="section_social">            <ul class="social-networks">                <li><a href="http://twitter.com/couriersports"><img src="http://www.google.com/s2/favicons?domain_url=http://twitter.com/couriersports "/> couriersports</a></li>              </ul>          </div>  </div>     <div class="story_body" id="target-story_body_template">    <p>For the second consecutive week, Yavapai College dominated the weekly ACCAC Player and Pitcher of the Week awards. Freshman Jaya Allen earned her second straight ACCAC Pitcher of the Week, throwing 13 innings in three games, going 3-0. She struck out 22 and walked just three without allowing a run. The ACCAC also announced Monday afternoon that Roughriders freshman shortstop Brianna Griffiths was named ACCAC Player of the Week after going 6 of 13 with three home runs and eight RBIs. Yavapai went 4-0 last week.</p>

<p><strong>Interested in winning free NAZ Suns tickets?</strong></p>

<p>Are you a basketball fan? Have you attended a Northern Arizona Suns game at Prescott Valley Event Center this season yet? If not, maybe it’s time to join in on the fun, and The Daily Courier wants to help! Beginning Monday, Feb. 5, the Courier is running an online contest where two lucky fans can win a set of VIP tickets to a Northern Arizona Suns game in Prescott Valley. Contestants are required to answer a 10-question quiz about basketball. Once a fan submits the quiz, they are entered into a random drawing, which will take place Tuesday, Feb. 20. The winner will have a choice between two tickets to the Austin Spurs game at 3 p.m. Sunday, Feb. 25, or Friday, March 2, against the Memphis Hustle. Tipoff against Memphis is set for 7 p.m. at PVEC. To participate in the contest and test your basketball knowledge, log online to: dcourier.secondstreetapp.com/NAZ-Suns-Feb/questions/1364425. Fans have until Feb. 20 to submit their quiz!</p>

<p><strong>Annual Leprechaun Charity Open at Antelope Hills set for March 17</strong></p>

<p>The ninth annual Leprechaun Charity Open golf tournament is scheduled to take place Saturday, March 17, at Antelope Hills Golf Course in Prescott. The tournament is sponsored by the men’s golf club and benefits Prescott Area Shelter Services. Last year, 156 total golfers participated and raised $3,100. The club hopes to exceed that mark this spring. The event is a four-person scramble format at $55 per golfer, which includes green fees, cart, range balls and a buffet lunch. There are $2,200 in total prizes for multiple categories and a hole-in-one contest for a new car and raffle prizes. Scheduled tee time March 17 is 9 a.m. Deadline to enter is Friday, March 11. For more information go to leprechauncharityopen.ahmgc.com or contact Joe Gouveia at 928-830-0625.</p>

<p><strong>Outdoor recreation expo coming to Arizona March 24-25</strong></p>

<p>The Arizona Game and Fish Department Outdoor Expo is scheduled to take place Saturday and Sunday, March 24 and 25, at the Ben Avery Shooting Facility in Phoenix. Admission and parking are free. Participants will have an opportunity to see live ambassador animals from the department’s wildlife center and learn fun facts about them. Expo goers will also be able to check out many firearm manufacturers, and participate in a cowboy mounted shooting competition, among many other fun events. Talk to experts about Arizona’s wildlife, fishing, hunting and more. More than 100 exhibitors will be on hand with up-to-date products and services. Expo hours are 9 a.m. to 5 p.m. March 24, and 9 a.m. to 4 p.m. March 25.</p>

<p><strong>
D-backs to host race against cancer on March 31</strong></p>

<p>The Arizona Diamondbacks are scheduled to host their sixth annual D-backs Race Against Cancer on Saturday, March 31, in Phoenix. Proceeds will benefit the Arizona Diamondbacks Foundation. The 5K/1-mile walk will head through downtown Phoenix streets and participants will be able to end with a victory lap around the outfield wall at Chase Field. The 5K is set to begin at 7:15 a.m. and the 1-mile Family Fund Walk will start at 8:30 a.m. Partipants will receive a D-backs racing shirt, unique finisher medal, a drawstring bag and a ticket to a game. Cost is $40 for the 5K and $20 for the 1-mile race. To register, log online to dbacks.com/race.</p>

<p><strong>
Yavapai baseball to hold prospect camp May 13</strong></p>

<p>The Yavapai College Baseball Prospect Camp is scheduled for Sunday, May 13, at Roughrider Park in Prescott. The annual prospect camp’s purpose is to promote exposure to Yavapai College as well as all other ACCAC baseball programs. Each junior college from the state of Arizona will be invited to recruit and evaluate talent. This year the two new NAIA baseball programs in Arizona will also be invited to attend the event. The prospect camp is also geared toward sophomores and juniors wishing to get a head start on the recruiting process. Yavapai College currently has players on its roster from this camp. The camp will consist of two sessions; bullpens in the morning and position player workouts in the afternoon. Registration for pitchers and catchers will be at 9:15 a.m. and bullpens will begin at approximately 10 a.m. Registration for position players will begin at noon and the workouts will begin at 1 p.m. The fee for the camp is $50 and for those who sign up on the day of there will be an additional $10 fee for late registration. For more information, contact Yavapai assistant baseball coach Kyle Wise at 928-776-2292, or email kyle.wise@yc.edu.</p>

<p><strong>Mile High day camp set for June 4-6 in Prescott</strong></p>

<p>The Mile High Baseball School Day Camp is scheduled to take place on the campus of Yavapai College on June 4-6 in Prescott. Participants will receive instruction in baseball skill and technical work, tactics, strategy and games. Players will be placed in groups matching their age and ability to maximize the learning experience. Campers will get instruction on hitting, pitching, fielding and base running. This camp is for players between the ages of 5 and 12. The camp will take place from 8:30 to 11 a.m. each day. The fee is $75 with an additional $10 charge for late registration. The camp capacity is limited to 150 campers. For more information, contact Yavapai assistant baseball coach Kyle Wise at 928-776-2292, or email kyle.wise@yc.edu.</p>

<p><strong>Mile High overnight camp at Yavapai College set for July 15-18</strong></p>

<p>The Mile High Baseball School Overnight Camp is scheduled to take place on the campus of Yavapai College on July 15-18 in Prescott. Participants will receive instruction in baseball skill and technical work, tactics, strategy and games. Players will be placed in groups matching their age and ability to maximize the learning experience. Campers will get instruction on hitting, pitching, fielding and base running. Specialty areas include speed, strength, conditioning and mental skills. The camp is for players ages 10 to 18 with an option to stay overnight in Yavapai College housing. Meals and activities will be included in the camp fee. Registration and introduction for the camp will be July 15 from 2 to 4 p.m. The camp will take place for the next three day from 9 a.m. to 4 p.m. The fee for commuting players is $175, while campers staying the night are $400 with an additional $10 added for late registration. Camp capacity is limited to 150 players. For more information, contact Yavapai assistant baseball coach Kyle Wise at 928-776-2292, or email kyle.wise@yc.edu.</p>

<p><strong>D-backs spring training tickets now available</strong></p>

<p>Individual tickets for all Arizona Diamondbacks 2018 spring training games at Salt River Fields in Scottsdale are online at dbacks.com/spring and at the box office at home plate gate. Tickets for all games at Salt River Fields are priced from $13 to $40. General admission to lawn seating starts at $13 and tickets for the 7,000 reserve seats within the bowl of the stadium start at $24. More than 300,000 fans are estimated to attend spring training games at Salt River Fields, which is also home to the Colorado Rockies. Pitchers and catchers are scheduled to report for their first workout Wednesday, Feb. 14, and the first full-squad workout is set for Monday, Feb. 19. The D-backs open their 21st spring training Wednesday, Feb. 21, with an exhibition game against Arizona State at 1:10 p.m. Arizona official starts Cactus League play Friday, Feb. 23, with a road game against the Rockies and will host the Cleveland Indians on Saturday, Feb. 24.</p>          </div>      




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2018/feb/19/pair-yavapai-softball-players-receive-accac-awards/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="/contact/">Contact Us</a>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script>     <div class="recommended">    <h3>More like this story</h3>    <ul>            <li><a href="/news/2018/feb/15/local-baseball-kids-participate-hitting-camp-pvec/">Local baseball kids participate in hitting camp at PVEC</a></li>            <li><a href="/news/2018/jan/25/roughriders-hoping-new-wave-talent-will-lead-them-/">Roughriders hoping new wave of talent will lead them back to national spotlight in 2018</a></li>            <li><a href="/news/2016/may/24/roughriders-meet-delgado-la-1st-round-nationals-sa/">Roughriders meet Delgado (La.)  in 1st round of nationals Saturday</a></li>            <li><a href="/news/2018/feb/07/test-your-basketball-knowledge-enter-win-2-vip-tic/">Test your basketball knowledge, enter to win 2 VIP tickets to NAZ Suns game</a></li>            <li><a href="/news/2018/feb/13/roughriders-sweep-glendale-run-winning-streak-9/">Roughriders sweep Glendale, run winning streak to 9</a></li>          </ul>  </div>          <div id="comments">    <h3 class="header">SUBMIT FEEDBACK</h3>      <ul style="list-style:none; border: 1px solid; display: inline-block; padding: 10px;">        <li>Click Below to:</li>        <a href="/submit/rants-and-raves/"><li>File a Rant or Rave about this story</li></a>        <a href="/contact/"><li>Ask us a question </li></a>        <a href="/submit/letter-to-the-editor/"><li>Submit a letter to the editor</li></a>        <a href="/contact/"><li>Send us a news tip or story idea</li></a>      </ul>  </div>

            

              

                

              

            

          </div>

        

        <div class="sidebar">  <!-- /66820660/cvr_rr_1 -->  <div id='div-gpt-ad-1461262633203-8' style='margin:10px auto; text-align:center;'>  <script type='text/javascript'>  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-8'); });  </script>  </div>  <br>    <!-- /66820660/cvr_rr_2 -->    <div id='div-gpt-ad-1461262633203-9' style="margin:10px auto; text-align:center;">    <script type='text/javascript'>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-9'); });    </script>    </div>  <br>  <br>  <!-- /66820660/cvr_rr_3 -->  <div id='div-gpt-ad-1461262633203-10' style='margin:10px auto; text-align:center;'>  <script type='text/javascript'>  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-10'); });  </script>  </div>  <div id="most_read_sidebar" class="section section_end">     
<script>
    var days7 = "https://cvrtopstories.appspot.com/query?id=ag9zfmN2cnRvcHN0b3JpZXNyFQsSCEFwaVF1ZXJ5GICAgICAgIAKDA&format=json";
    var days30 = "https://cvrtopstories.appspot.com/query?id=ag9zfmN2cnRvcHN0b3JpZXNyFQsSCEFwaVF1ZXJ5GICAgIC8oYIKDA&format=json";
    $.ajax({
      url: days7,
      success: function(data){
        var len = data.rows.length;
        var re = /[^|]*/i;
        for(var i = 0; i < len; i++){
          $("#tab-content1").append("<li><a href='"+data.rows[i][0] +"'>" + data.rows[i][1].match(re) + "</a></li>");        
        }
      }
    });
    $.ajax({
      url: days30,
      success: function(data){
        var len = data.rows.length;
        var re = /[^|]*/i;
        for(var i = 0; i < len; i++){
          $("#tab-content2").append("<li><a href='"+data.rows[i][0] +"'>" + data.rows[i][1].match(re) + "</a></li>");        
        }
      }
    });
</script>
  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>
    
    <ul id="tab-content1" class="tab-content">
    
    </ul> <!-- #tab-content1 -->
    <ul id="tab-content2" class="tab-content">
    </ul> <!-- #tab-content2 -->
  </div>
  </div>     <div id="top-stories" class="sidebar-feature">          </div></div><script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });  });</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>

      

    </div>

  </div>

    <div id="bottom-ad-banner">    <div class="wrapper">      <!-- /66820660/cvr_lb_btf -->      <div id='div-gpt-ad-1478099876806-3'>      <script>      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478099876806-3'); });      </script>      </div>    </div>  </div>

  

   

  <div id="dc_footer">    <div class="wrapper">      <div class="f_sections logo_search">        <div class="search_form">            <form action="/search/" method="get" class="search_form" autocomplete="off">              <input type="text" name="q" value="" placeholder=" Search">            </form>        </div>           <div class="footer_logo">                        <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/cvrnews/images/logos/footer-logo.gif" />                      </div>      </div>      <div class="f_sections">       <ul>        <li>SECTIONS</li>        <li><a href="/news/news/">News</a></li>        <li><a href="/news/opinion/">Opinion</a></li>        <li><a href="/news/sports/">Sports</a></li>        <li><a href="http://www.dcourier.com/news/kudos/">Kudos</a></li>        <li><a href="/news/features/">Features</a></li>        <li><a href="/news/life/">Life</a></li>        <li><a href="/news/obituaries/">Obituaries</a></li>       </ul>      </div>      <div class="f_sections">       <ul>        <li>CLASSIFIEDS</li>        <li><a href="/classifieds/">Main</a></li>        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>        <li><a  href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>        <li><a href="/contact/">Contact Us</a></li>       </ul>      </div>      <div class="f_sections">       <ul>        <li>EVENTS</li>        <li><a href="/events/">Today's Events</a></li>        <li><a href="/news/life/births/">Births</a></li>        <li><a href="/news/life/couples/">Wedding <br> Engagement</a></li>        <li><a href="/events/search/">Search Events</a></li>        <li><a href="/events/submit/">Submit Event</a></li>       </ul></div>      <div class="f_sections">       <ul>        <li>SUBMISSIONS</li>        <li><a href="/contact/">Submit a News Tip</a></li>        <li><a href="/submit/birth-announcement/">Birth</a></li>        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>        <li><a href="/submit/anniversary/">Anniversary</a></li>        <li><a href="/contact/">Website Feedback</a></li>        <li><a href="/subscriber-services/">Subscriber Services</a></li>       </ul>      </div>      <div class="f_sections">       <ul>        <li>PROFILE</li>                <li><a href="/accounts/login/">Sign In</a></li>                <li><a  href="/users/newsletters-cvr/">Newsletter</a></li>       </ul>      </div>    </div>    <div class='copyright'>                <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2018 Chino Valley Review and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>           </div>  </div>



</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  <script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });  });</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>





<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>

 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>





</body>

</html>

