
<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
<head> 
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/www.cvrnews.com/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/www.cvrnews.com/logos/favicon.png" sizes="32x32">
  <meta charset="utf-8">
  <meta name="viewport" content="width=1020">
  <meta http-equiv="Content-Type" content="text/html">
  <title>Prep Girls’ Soccer: Northland Prep thwarts Chino Valley girls’ repeat, 3-1 | Chino Valley Review | Chino Valley, AZ</title>
  
  
  
  <meta property="fb:app_id" content="1984069018546372"/> 
  <meta property="og:url" content="https://www.cvrnews.com/news/2017/oct/28/prep-girls-soccer-northland-prep-thwarts-chino-val/">
  <meta property="og:type" content="article">
  <meta property="og:title" content="Prep Girls’ Soccer: Northland Prep thwarts Chino Valley girls’ repeat, 3-1">
  <meta name="og:description" content="In order to defend its 2016 state title, Chino Valley’s girls’ soccer team had to play its best match of the season against top-seeded Northland Prep in the 90-degree heat of Gilbert on Saturday afternoon. ">
  <meta property="og:site_name" content="https://www.cvrnews.com" />
  
  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/10/28/Chinos_Julz_Elsea-14_DC________________10-29_WEB.jpg" />
  
  <meta property="og:site_name" content="Chino Valley Review">
  <meta name="twitter:title" content="Prep Girls’ Soccer: Northland Prep thwarts Chino Valley girls’ repeat, 3-1">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@www.cvrnews.com">
  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/10/28/Chinos_Julz_Elsea-14_DC________________10-29_WEB.jpg">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">

  
  
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">
  <link  href="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.css" rel="stylesheet">
  
  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=421" type="text/css">
  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/www.cvrnews.com/logos/favicon.png" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/cvrnews/images/logos/cvr1_favicon.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/cvrnews/style.css?v=46" type="text/css">



  
  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';
  </script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
<script>
   var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.www.cvrnews.com" || window.location.host == "www.cvrnews.com") {
    window.location.search='?templates=mobile';
          window.location.reload(true);
        }
      }
if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {
  location.href = location.href.replace("http://", "https://");
}
</script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/js-cookie.js"></script>

  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true" ></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>



<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.js"></script>
<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/momentjs/moment.min.js"></script>




  
  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/813355/">

  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

    
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/66820660/cvr_wp', [1, 1], 'div-gpt-ad-1462201714094-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



 <script type='text/javascript'>      
      googletag.cmd.push(function() {
      googletag.defineSlot('/66820660/cvr_ict', [160, 600], 'div-gpt-ad-1461262633203-0').addService(googletag.pubads());
      googletag.defineSlot('/66820660/cvr_lb_atf', [[970, 90], [970, 250], [728, 90], [970, 60], [989, 150]], 'div-gpt-ad-1478099876806-2').addService(googletag.pubads());
      googletag.defineSlot('/66820660/cvr_lb_btf', [[970, 90], [970, 250], [728, 90], [970, 60], [989, 150]], 'div-gpt-ad-1478099876806-3').addService(googletag.pubads());
      googletag.defineSlot('/66820660/cvr_non_rotating', [[300, 100], [300, 50]], 'div-gpt-ad-1478285384861-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/66820660/cvr_non_rotating2', [[300, 100], [300, 50]], 'div-gpt-ad-1478285384861-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/66820660/cvr_non_rotating3', [[300, 100], [300, 50]], 'div-gpt-ad-1478285384861-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/66820660/cvr_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-8').addService(googletag.pubads());
      googletag.defineSlot('/66820660/cvr_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-9').addService(googletag.pubads());
      googletag.defineSlot('/66820660/cvr_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-10').addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
    });
        
  </script>


</head>
<body class="news story_detail revision" id="story_813355">
  <script>
    dataLayer = [];
  </script>


    
      
          
            <script>
              var category = 'Sports';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
            </script>      
          
      
    
      
    



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M5G6L9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M5G6L9');</script>
<!-- End Google Tag Manager -->
 

  


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1984069018546372',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


    
<!-- /66820660/cvr_wp -->
<div id='div-gpt-ad-1462201714094-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462201714094-0'); });
</script>
</div>


<div id="page">

  
    <div id="top-ad-banner">
        <div class="wrapper">
          <!-- /66820660/cvr_lb_atf -->
          <div id='div-gpt-ad-1478099876806-2'>
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478099876806-2'); });
          </script>
          </div>
        </div>
    </div>

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news">4:56 AM Sun, Oct. 29th</li>
            <li class="news">
            
            <a href="/weather/">Weather &nbsp;42.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>
            
            </li>
            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>
            
              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>
            
            
          </ul>
        
        
      
      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/ChinoValleyReview/"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/ChinoValleyNews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/user/CVRnews"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
      </ul>
    </div>
  
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/oct/28/prep-girls-soccer-northland-prep-thwarts-chino-val/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  <div id="header" class="cvr">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Chino Valley Review</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
          </div>
        
      
    </div>
  </div>
  
  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img class="nav_logo" src="https://westernnews.media.clients.ellingtoncms.com/static/custom/cvrnews/images/logos/nav-reverse-logo.png"/></a></li>
            
            <li><a href="/news/news/">News</a></li>
              
             <li><a href="/news/opinion/">Opinion</a>
                <ul>
                    <li><a href="/news/opinion/editorials/">Editorials</a></li>
                    <li><a href="/news/opinion/letters/">Letters</a></li>
                    <li><a href="/news/opinion/columns/">Columns</a></li>
                    <li><a href="/news/opinion/blogs/">Blogs</a></li>
                </ul>
            </li>
            <li><a href="/news/sports/">Sports</a></li>
             
            <li><a href="/news/features/">Features</a>
              <ul>
                  <li><a href="/news/features/neighbors/">Neighbors</a></li>
              </ul>
            </li>
            <li><a href="/news/life/">Life</a>
                <ul>
                  <li><a href="/news/life/couples/">Couples</a></li>
                  <li><a href="/news/life/births/">Birth</a></li>
                  <li><a href="/news/life/recognition/">Recognition</a></li>
                </ul>
            </li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a  href="/pre-website-archives/">Archives: Pre-Web</a></li>          
                  <li><a target="_blank" href="http://www.arizonarewards.com">Arizona Rewards</a></li>
                  <li><a  href="/users/newsletters-cvr/">Newsletter</a></li>
                  <li><a href="/events/">Event Calendar</a></li>
                  <li><a  href="http://www.dcourier.com/news/kudos/">Kudos</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a>
                  <li><a  target="_blank" href="http://www.homesearchprescott.com">Real Estate Search</a></li>
                  <li><a  href="/news/special-sections/">Special Sections</a></li>
                  <li><a  href="/submit/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com/?p=pvt#!/">This Week's Circulars (Flipp)</a></li>
                  <li><a  href="/tv-listings/">TV Listings</a></li>
                  <li><a  href="/places/churches/all/">Worship Directory</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>

  
  
  
  <div class="breadcrumbs">
    
  </div>
  
  <div id="body">
    <div class="wrapper">
      
        
        
        
        
          <div class="content_title">
            
  <div id="target-story_headline_template">
  
    <h2 class="header">Prep Girls’ Soccer: Northland Prep thwarts Chino Valley girls’ repeat, 3-1</h2>
    <h3 class="sub_header">Cougars head home with 2A state runner-up trophy</h3>
  
  </div>

          </div>
        
        
        
        
          
          <div class="content">
            
            
              
                
              
            
            


    
      
          
            <script>
              var category = 'Sports';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
            </script>      
          
      
    
      
    


  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2017/oct/28/984948427/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/10/28/Chinos_Julz_Elsea-14_DC________________10-29_WEB_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Chino Valley freshman forward Julz Elsea drives toward Northland Prep senior defender Laney Page on her way to the goal Saturday afternoon, Oct. 28, 2017, in the 2A girls&#39; soccer state championship match at Campo Verde High School in Gilbert."></a>
        
      </div>
      
        <p class="photographer">
        
          Photo by <a href="/staff/doug-cook/">Doug Cook</a>.
        
        </p>
      
      <p class="caption">
        Chino Valley freshman forward Julz Elsea drives toward Northland Prep senior defender Laney Page on her way to the goal Saturday afternoon, Oct. 28, 2017, in the 2A girls&#39; soccer state championship match at Campo Verde High School in Gilbert.
      </p>
    </div>
    
  
  <div class="content_info"> 
    
      
        
        <p><img class="mugshot author_photo" src="https://westernnews.media.clients.ellingtoncms.com/img/staff/2015/Cook_Doug_r75x75.jpg?ea1e8e545235a253ec993049244d52ae4e16ecb1" alt=""></p>
        
      
    
    <p class="byline">By <a href="/staff/doug-cook/">Doug Cook</a></p>
    <li class="datetime">Originally Published: October 28, 2017 8:52 p.m.</li>
    <br>
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" onclick="ga('send', 'social', 'twitter', 'share', '')" class="twitter-share-button" data-text="Check out this story" data-via="WniTest">Tweet</a>
        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); </script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=Prep Girls’ Soccer: Northland Prep thwarts Chino Valley girls’ repeat, 3-1&body=http://cvrnews.com/news/2017/oct/28/prep-girls-soccer-northland-prep-thwarts-chino-val/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>      
    </div>
    
      <li class="datetime" style="list-style:none;">
          
      </li>
    
    <div class="section_social">
      
      <ul class="social-networks">
        
        <li><a href="http://twitter.com/dougout_dc"><img src="http://www.google.com/s2/favicons?domain_url=http://twitter.com/dougout_dc "/> dougout_dc</a></li>
        
      </ul>
      
    </div>
  </div> 
  
  <div class="story_body" id="target-story_body_template">
    <p>In order to defend its 2016 state title, Chino Valley’s girls’ soccer team had to play its best match of the season against top-seeded Northland Prep in the 90-degree heat of Gilbert on Saturday afternoon. </p>

<p>As it turned out, a repeat 2A championship simply wasn’t within the Cougars’ grasp.</p>

<p>At Campo Verde High School, Chino Valley scratched and clawed for 70 minutes before the potent Spartans from Flagstaff scored two late goals to win, 3-1, claiming their first-ever small schools’ state championship to cap an undefeated campaign.</p>




<div class="inline inline_photo inline-left ">
  <p class="thumbnail">
    <a href="/photos/2017/oct/28/984948426/">
      
        
          
            <img class="photo" src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/10/28/Chino_g.soccer-trophy_DC_10-29_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">
          
        
      
    </a>
  </p>

  <div class="photo_meta">
    
    <p class="byline">
      
        Photo by Doug Cook
      
    </p>
    

    

    
      <p class="caption">Chino Valley&#39;s girls&#39; soccer team receives the 2A state runner-up trophy after falling to top-seeded Northland Prep Saturday afternoon, Oct. 28, 2017, at Campo Verde High School in Gilbert.</p>
    
  </div>
</div>

<p>The Spartans finished the fall with a 21-0 record, outscoring the opposition a combined 130-10, including 19-1 in their last four matches. Northland Prep had been building toward this moment. The Spartans were state runners-up in 2014 and state semifinalists in 2016. This year’s team consisted of five seniors, six juniors, two sophomores and eight freshmen.</p>

<p>One of those freshmen, selfless, persistent forward Ellie Karren, was the hero. Coming off the bench, she registered a hat trick of three goals, including the go-ahead strike with 8 minutes and 29 seconds left in regulation and an insurance tally with 1:45 to go that sealed it.</p>

<p>“It is really awesome, but I couldn’t have done that without all my teammates,” Karren said of her performance. “It is a personal goal. But it’s not just a personal goal, at the same time, because my teammates and I put in the effort.”</p>

<p>Afterward, the Northland Prep players expressed myriad emotions, from cheers and laughter to tears of joy and gratitude for how far they had come as a program. The girls’ soccer team captured the school’s first state championship in any sport, which wasn’t lost on the players or the coaches afterward.</p>

<p>“Twenty-one and O is pretty incredible,” Spartans co-coach Michael Blair said. “And to give up a goal against a great Chino team, and they battled and battled, our girls stuck with it. And in the end, we were able to overcome it. It was great to have to play Chino in the final and have to take over the championship from them.”</p>

<p>Added senior defender Laney Page, who had shed a few tears, “I hope, from this year on, it becomes the mentality of every team [at Northland Prep to want to succeed]. We are going to be the starting place. I want the soccer program to continue building, and I want the school to really have it.”</p>

<p><strong>Similar success
</strong></p>

<p>Chino Valley ended the fall with a 15-5-1 record. Four of those five losses came to Northland Prep, a public charter school established in 1996 in Flagstaff. Before Saturday, the Cougars had lost to the Spartans 2-1, Sept. 12; 6-1, Sept. 16; and 3-0, Oct. 18. In 2016, Chino Valley pieced together a similar run, compiling a 20-0-1 record en route to the 2A title. That championship represented the program’s first.</p>

<p>“We started this season off a lot rougher than we did last year,” Cougars sophomore midfielder Ashley McGuffey said. “I’m so proud of the girls. We’ve come a really, really long way.”</p>

<p>Northland Prep’s relentless attack made the difference in Saturday’s match. Chino Valley sophomore goalie Kacey Matthews kept her team in contention early and often, diving for saves and directing traffic for the defenders.</p>

<p>“They outplayed us — we ran out of gas,” Cougars coach Allen Foster said. “They out shot us, and they earned every bit of it. But it’s not over for us. We’ll go back to work on Monday and remember how it felt today and come back out and work that much harder.”</p>

<p>Chino Valley senior sweeper Allie Nichols, however, said Northland Prep didn’t outplay the Cougars.</p>

<p>“We’ve had a problem finishing all year, and so this week we were practicing on the turf field, getting used to it, and we looked great,” Nichols added, referring to Campo Verde’s artificial surface. “We just couldn’t find the net and, if we did, it was right to the keeper.”</p>

<p><strong>The match
</strong></p>

<p>About midway through the first half, the Spartans struck first when Karren broke free in the box, scoring on a shot from left to right and into the net. But a stalemate ensued for the remainder of the period.</p>

<p>Trailing 1-0 at halftime, McGuffey drained the equalizer 1-1/2 minutes into the second half, booting in a loose ball in the box after midfielder Lauren Foster’s free kick was knocked out and landed at her feet.</p>

<p>The Spartans survived a scare during that sequence with McGuffey when starting freshman goalkeeper Payten Schmidt suffered an injury. Writhing in pain for several minutes in the goal box, Schmidt was replaced by senior Lauren James for the next 5 minutes of regulation until she was cleared to return.</p>

<p>Northland Prep continued to attack behind its crisp forward passing for the rest of the second half. The Spartans struggled, however, until the final 10 minutes of regulation when Chino Valley’s back-line defense started to tire. With 8:29 left, the Spartans took the lead for good when freshman midfielder Mia Blair broke free in the middle of the field and found an open Karren for an open shot that she lined into and past Matthews’ arms.</p>

<p>Chino failed to counter.</p>

<p>“We definitely needed to finish our shots, and we had opportunities to finish our shots that we didn’t finish,” McGuffey said. “Those are key components to the game. If you don’t get those finishes in, then that might be the difference between a win and a loss.”</p>

<p>Up 2-1, Northland Prep took care of the ball and secured the victory when Karren scored her final goal on a pretty pass from senior striker Brianna Hovis after a Blair corner kick.</p>

<p>“At the beginning, we were just trying to get used to how we were going to get through them [Cougars’ defenders],” Hovis said. “At the end, we figured out that we had to push together more and actually connect instead of having some through-balls, which really paid off in the end because that’s how we scored our last two goals.”</p>

<p>Hovis, one of the smiling Spartans, couldn’t contain her happiness afterward — despite being sick.</p>

<p>“It is a wonderful feeling — I can’t believe it right now,” a congested Hovis said. “We just played it game by game, and the more it added up I was like, ‘Man, we’re really good!’ </p>

<p>“This is our family, and I’m so happy to win it with them because I love all of them.”</p>
    
    
  </div>
  
  
  




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/oct/28/prep-girls-soccer-northland-prep-thwarts-chino-val/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="/contact/">Contact Us</a>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script> 
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2016/oct/18/overtime-thriller-matthews-scores-game-winner-prop/">Overtime Thriller! Matthews scores game-winner to propel Cougars</a></li>
      
      <li><a href="/news/2017/oct/19/soccer-top-ranked-team-blanks-chino-girls/">Prep Soccer: Top-ranked Northland Prep. blanks Chino Valley girls</a></li>
      
      <li><a href="/news/2017/oct/28/prep-girls-soccer-defending-champion-cougars-beat-/">Prep Girls’ Soccer: Defending champion Cougars beat Round Valley, advance to title match</a></li>
      
      <li><a href="/news/2017/sep/19/prep-soccer-cougars-find-their-groove-offensively-/">Prep Soccer: Cougars find their groove offensively, rout Payson 11-0</a></li>
      
      <li><a href="/news/2016/oct/13/chino-valley-boys-soccer-rattles-northland-prep-7-/">Chino Valley boys’ soccer rattles Northland Prep, 7-0; ups record to 16-1 overall</a></li>
      
    </ul>
  </div>
  
  
  
  
  <div id="comments">
    <h3 class="header">SUBMIT FEEDBACK</h3>
      <ul style="list-style:none; border: 1px solid; display: inline-block; padding: 10px;">
        <li>Click Below to:</li>
        <a href="/submit/rants-and-raves/"><li>File a Rant or Rave about this story</li></a>
        <a href="/contact/"><li>Ask us a question </li></a>
        <a href="/submit/letter-to-the-editor/"><li>Submit a letter to the editor</li></a>
        <a href="/contact/"><li>Send us a news tip or story idea</li></a>
      </ul>
  </div>

            
              
                
              
            
          </div>
        
        
<div class="sidebar">
  <!-- /66820660/cvr_rr_1 -->
  <div id='div-gpt-ad-1461262633203-8' style='margin:10px auto; text-align:center;'>
  <script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-8'); });
  </script>
  </div>
  <br>
    <!-- /66820660/cvr_rr_2 -->
    <div id='div-gpt-ad-1461262633203-9' style="margin:10px auto; text-align:center;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-9'); });
    </script>
    </div>
  <br>
  <br>
  <!-- /66820660/cvr_rr_3 -->
  <div id='div-gpt-ad-1461262633203-10' style='margin:10px auto; text-align:center;'>
  <script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-10'); });
  </script>
  </div>

  <div id="most_read_sidebar" class="section section_end"> 
    
<script>
    var days7 = "https://cvrtopstories.appspot.com/query?id=ag9zfmN2cnRvcHN0b3JpZXNyFQsSCEFwaVF1ZXJ5GICAgICAgIAKDA&format=json";
    var days30 = "https://cvrtopstories.appspot.com/query?id=ag9zfmN2cnRvcHN0b3JpZXNyFQsSCEFwaVF1ZXJ5GICAgIC8oYIKDA&format=json";
    $.ajax({
      url: days7,
      success: function(data){
        var len = data.rows.length;
        var re = /[^|]*/i;
        for(var i = 0; i < len; i++){
          $("#tab-content1").append("<li><a href='"+data.rows[i][0] +"'>" + data.rows[i][1].match(re) + "</a></li>");        
        }
      }
    });
    $.ajax({
      url: days30,
      success: function(data){
        var len = data.rows.length;
        var re = /[^|]*/i;
        for(var i = 0; i < len; i++){
          $("#tab-content2").append("<li><a href='"+data.rows[i][0] +"'>" + data.rows[i][1].match(re) + "</a></li>");        
        }
      }
    });
</script>
  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>
    
    <ul id="tab-content1" class="tab-content">
    
    </ul> <!-- #tab-content1 -->
    <ul id="tab-content2" class="tab-content">
    </ul> <!-- #tab-content2 -->
  </div>

  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    
  </div>

</div>

<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>


      
    </div>
  </div>
  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /66820660/cvr_lb_btf -->
      <div id='div-gpt-ad-1478099876806-3'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478099876806-3'); });
      </script>
      </div>
    </div>
  </div>

  
   
  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/cvrnews/images/logos/footer-logo.gif" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="http://www.dcourier.com/news/kudos/">Kudos</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/life/">Life</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/news/life/births/">Births</a></li>
        <li><a href="/news/life/couples/">Wedding <br> Engagement</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a  href="/users/newsletters-cvr/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2017 Chino Valley Review and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>
       
    </div>
  </div>


</div>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>
  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js?v=7" ></script>  
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js?v=8" ></script>
  <script>
     // turn plain text links into hyperlinks
    $('p').linkify();
    $('#sidebar').linkify({
      target: "_blank"
    });
  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>
 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>


</body>
</html>
