
<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
<head> 
  <link rel="icon" type="image/x-icon" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/www.cvrnews.com/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/www.cvrnews.com/logos/favicon.png" sizes="32x32">
  <meta charset="utf-8">
  <meta name="viewport" content="width=1020">
  <meta http-equiv="Content-Type" content="text/html">
  <title>One man&#39;s rant: These ARE your grandfather&#39;s movers | Chino Valley Review | Chino Valley, AZ</title>
  
  
  
  <meta property="fb:app_id" content="1723235794593934"/> 
  <meta property="og:url" content="http://www.cvrnews.com/news/2017/feb/22/column-one-mans-rant-your-grandfathers-movers/">
  <meta property="og:type" content="article">
  <meta property="og:title" content="One man&#39;s rant: These ARE your grandfather&#39;s movers">
  <meta name="og:description" content="I hear of a new moving company in the area called Mature Movers.">
  <meta property="og:site_name" content="http://www.cvrnews.com" />
  
  <meta property="og:site_name" content="Chino Valley Review">
  <meta name="twitter:title" content="One man&#39;s rant: These ARE your grandfather&#39;s movers">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">

  
  
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=115" type="text/css">
  
  <link rel="icon" type="image/x-icon" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/www.cvrnews.com/logos/favicon.png" sizes="32x32">
  <link rel="icon" type="image/png" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/cvrnews/images/logos/cvr1_favicon.png" sizes="32x32">
<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/cvrnews/style.css?v=46" type="text/css">

  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://westernnews.media.clients.ellingtoncms.com/static/';
  </script>
<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
<script>
   var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.www.cvrnews.com" || window.location.host == "www.cvrnews.com") {
    window.location.search='?templates=mobile';
          window.location.reload(true);
        }
      }
</script>
<script>
// Detect IE 11
function GetIEVersion() {
  var sAgent = window.navigator.userAgent;
  var Idx = sAgent.indexOf("MSIE");

  // If IE, return version number.
  if (Idx > 0) 
    return parseInt(sAgent.substring(Idx+ 5, sAgent.indexOf(".", Idx)));

  // If IE 11 then look for Updated user agent string.
  else if (!!navigator.userAgent.match(/Trident\/7\./)) 
    return 11;

  else
    return 0; //It is not IE
}

if (GetIEVersion() > 0) 
   alert("This website is experiencing display issues when viewed in any Internet Explorer browser. We recommend you access this site using Google Chrome, Mozilla Firefox, or Microsoft Edge.");
</script>
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true" ></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>
  
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js" async></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js" async></script>
  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/801471/">

  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

    
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/66820660/cvr_wp', [1, 1], 'div-gpt-ad-1462201714094-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



 <script type='text/javascript'>      
      googletag.cmd.push(function() {
      googletag.defineSlot('/66820660/cvr_ict', [160, 600], 'div-gpt-ad-1461262633203-0').addService(googletag.pubads());
      googletag.defineSlot('/66820660/cvr_lb_atf', [[970, 90], [970, 250], [728, 90], [970, 60], [989, 150]], 'div-gpt-ad-1478099876806-2').addService(googletag.pubads());
      googletag.defineSlot('/66820660/cvr_lb_btf', [[970, 90], [970, 250], [728, 90], [970, 60], [989, 150]], 'div-gpt-ad-1478099876806-3').addService(googletag.pubads());
      googletag.defineSlot('/66820660/cvr_non_rotating', [[300, 100], [300, 50]], 'div-gpt-ad-1478285384861-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/66820660/cvr_non_rotating2', [[300, 100], [300, 50]], 'div-gpt-ad-1478285384861-1').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/66820660/cvr_non_rotating3', [[300, 100], [300, 50]], 'div-gpt-ad-1478285384861-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
      googletag.defineSlot('/66820660/cvr_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-8').addService(googletag.pubads());
      googletag.defineSlot('/66820660/cvr_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-9').addService(googletag.pubads());
      googletag.defineSlot('/66820660/cvr_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1461262633203-10').addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
    });
        
  </script>


</head>
<body class="news story_detail revision" id="story_801471">
  <script>
    dataLayer = [];
  </script>


    
      
          
            <script>
              var category = 'Opinions';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
           
      
    
      
    



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M5G6L9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M5G6L9');</script>
<!-- End Google Tag Manager -->
 

  


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1723235794593934',
      xfbml      : true,
      version    : 'v2.7'
    });
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


    
<!-- /66820660/cvr_wp -->
<div id='div-gpt-ad-1462201714094-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462201714094-0'); });
</script>
</div>


<div id="page">

  
    <div id="top-ad-banner">
        <div class="wrapper">
          <!-- /66820660/cvr_lb_atf -->
          <div id='div-gpt-ad-1478099876806-2'>
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478099876806-2'); });
          </script>
          </div>
        </div>
    </div>

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news">9:18 PM Fri, Feb. 24th</li>
            <li class="news">
            
            <a href="/weather/">Weather &nbsp;35.0° <img src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>
            
            </li>
            
              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>
            
            
          </ul>
        
        
      
      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/ChinoValleyReview/"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/ChinoValleyNews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/user/CVRnews"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
      </ul>
    </div>
  
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/feb/22/column-one-mans-rant-your-grandfathers-movers/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  <div id="header" class="cvr">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Chino Valley Review</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
          </div>
        
      
    </div>
  </div>
  
  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img class="nav_logo" src="http://westernnews.media.clients.ellingtoncms.com/static/custom/cvrnews/images/logos/nav-reverse-logo.png"/></a></li>
            
            <li><a href="/news/news/">News</a></li>
              
             <li><a href="/news/opinion/">Opinion</a>
                <ul>
                    <li><a href="/news/opinion/editorials/">Editorials</a></li>
                    <li><a href="/news/opinion/letters/">Letters</a></li>
                    <li><a href="/news/opinion/columns/">Columns</a></li>
                    <li><a href="/news/opinion/blogs/">Blogs</a></li>
                </ul>
            </li>
            <li><a href="/news/sports/">Sports</a></li>
             
            <li><a href="/news/features/">Features</a>
              <ul>
                  <li><a href="/news/features/neighbors/">Neighbors</a></li>
              </ul>
            </li>
            <li><a href="/news/life/">Life</a>
                <ul>
                  <li><a href="/news/life/couples/">Couples</a></li>
                  <li><a href="/news/life/births/">Birth</a></li>
                  <li><a href="/news/life/recognition/">Recognition</a></li>
                </ul>
            </li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a  href="/pre-website-archives/">Archives: Pre-Web</a></li>          
                  <li><a target="_blank" href="http://www.arizonarewards.com">Arizona Rewards</a></li>
                  <li><a  href="/users/newsletters-cvr/">Newsletter</a></li>
                  <li><a href="/events/">Event Calendar</a></li>
                  <li><a  href="http://www.dcourier.com/news/kudos/">Kudos</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a>
                  <li><a  target="_blank" href="http://www.homesearchprescott.com">Real Estate Search</a></li>
                  <li><a  href="/news/special-sections/">Special Sections</a></li>
                  <li><a  href="/submit/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com/?p=pvt#!/">This Week's Circulars (Flipp)</a></li>
                  <li><a  href="/tv-listings/">TV Listings</a></li>
                  <li><a  href="/places/churches/all/">Worship Directory</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>

  
  
  
  <div class="breadcrumbs">
    
  </div>
  
  <div id="body">
    <div class="wrapper">
      
        
        
        
        
          <div class="content_title">
            
  <div id="target-story_headline_template">
  
    <h2 class="header">One man&#39;s rant: These ARE your grandfather&#39;s movers</h2>
    
  
  </div>

          </div>
        
        
        
        
          
          <div class="content">
            
            
              
                
              
            
            


    
      
          
            <script>
              var category = 'Opinions';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
           
      
    
      
    


  
  
  <div class="content_info"> 
    
    
   
    <p class="byline"></p>
    
    
    <li class="datetime">Originally Published: February 22, 2017 6 a.m.</li>
    <br>
    
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" onclick="ga('send', 'social', 'twitter', 'share', '')" class="twitter-share-button" data-text="Check out this story" data-via="WniTest">Tweet</a>
        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); </script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=One man&#39;s rant: These ARE your grandfather&#39;s movers&body=http://cvrnews.com/news/2017/feb/22/column-one-mans-rant-your-grandfathers-movers/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>      
    </div>
    
      <li class="datetime" style="list-style:none;">
        <a href="/news/2017/feb/22/column-one-mans-rant-your-grandfathers-movers/">
          
        </a>
      </li>
    
    <div class="section_social">
      
    </div>
  </div> 
  
  
  <div class="story_body" id="target-story_body_template">
    <p>I hear of a new moving company in the area called Mature Movers. It offers more than 50 years of experience … per employee. I suppose there’s something to be said for having been there and done that before, but since these employees average 76 years of age, there has to be a downside to this whole thing. </p>

<p>Most household moves take five to nine days depending on doctors’ appointments and afternoon naps. You might notice some prune juice stains on the carpets, but vigorous rubbing with lemon juice should alleviate the problem. </p>

<p>The pervasive odor of lemons may also work well to combat the pervasive odor of Bengay and some other unidentified odors in and around the work area. </p>

<p>While Mature Movers are really, really inexpensive, they have a lifting limit of 27 pounds. All you have to do is apportion everything you own into boxes of up to, uh, 27 pounds. These guys are great moving cereal boxes. </p><div id='story_inline_ad'><!-- /66820660/cvr_ict --> <div id='div-gpt-ad-1461262633203-0' style='height:600px; width:160px;'> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-0'); }); </script> </div> </div>

<p>To heft furniture, Mature Movers dispatches its special squad of Immature Movers who average only around 66 years of age. Seven or eight of these fellows can hustle an Easy Boy recliner into the truck in fewer than two hours, no sweat.</p>

<p>Mature Movers don’t take smoke breaks. They will, however, set up an emergency medical supply base camp in your front yard consisting of cervical traction devices, oxygen bottles, arthritis pads, foot alignment socks, shoulder packs, a portable steam system to melt away aches and pains, several boxes of ointments and unguents and a full load of Boost nutritional drinks. </p>

<p>Oh, and there are some forms to fill out. Form 8514S, once completed, says you won’t sue if lemon juice doesn’t remove all the carpet stains you may find. Form 1348A says you may be liable for any emergency ambulance calls. </p>

<p>Be sure to read the small print. On both sides. Be sure you sign form 809D. This delightful little paper protects you in case someone’s dentures fall into the garbage disposal and gum up the works. Hey, it pays to be careful.</p>

<p>There is one more thing. To save on vehicle insurance, the company drives a fleet of moving vans manufactured before 1953. Since the shock absorbers are big-time worn out, Mature Movers does not guarantee the safe transport of delicate china, porcelain doll collections or Al Jolson 78 rpm phonograph records. See form 9513B. </p>

<p>If Mature Movers aren’t the fastest runners on the track, they do come cheap. Let’s face it, at the age of 76, you don’t need to make a lot of money working. </p>

<p>Most of these guys get their Social Security checks and some even receive a monthly pension payment from the National Association of Professional Pet Sitters. After all those years of baby sitting Buffy, Curdles and Fluffy, this moving gig gives them a chance to blow off some steam!</p>

<p>By hiring Mature Movers and Immature Movers, you keep these oldsters off the street and engaged in activities that actually might benefit someone; such as you and your family. Would you rather they sat home staring at the drapes? </p>

<p>As reported in a recent column, my wife and I have just relocated to Chino Valley from Paulden. You may be familiar with Paulden, it’s frequently called the Gateway to Ash Fork.</p>

<p>Anyway, we used guys from the Central Arizona Fire and Medical Authority. These are the guys who fight fires when necessary and move furniture and household goods during their down times. They were fantastic: they were fast, careful and affordable. And they didn’t leave any stains on the carpet!</p>

<p>To comment on this column, email wilaugust46@gmail.com.</p>
    
    
    
  </div>
  
  
  




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/feb/22/column-one-mans-rant-your-grandfathers-movers/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="/contact/">Contact Us</a>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script> 
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2016/feb/24/home-building-industry-embraces-being-green/">Home building industry embraces being green</a></li>
      
      <li><a href="/news/2004/mar/18/your-family-will-love-these-easy-to-prep-c5e75/">Your family will love these easy-to-prepare, delicious desserts</a></li>
      
      <li><a href="/news/2002/aug/20/harvest-summer-vegetables-at-optimum-tim-baf42/">Harvest summer vegetables at optimum time for best taste</a></li>
      
      <li><a href="/news/2000/may/02/ffa-students-essay-about-ironite-gains-h-6ab05/">FFA student&#39;s essay about Ironite gains her state wide recognition&lt;BR&gt;When Life Deals You a Lemon </a></li>
      
      <li><a href="/news/2011/jun/22/letter-flag-thief-best-not-meet-veteran/">Letter: Flag thief best not meet veteran</a></li>
      
    </ul>
  </div>
  
  
  
  
  <div id="comments">
    <h3 class="header">SUBMIT FEEDBACK</h3>
      <ul style="list-style:none; border: 1px solid; display: inline-block; padding: 10px;">
        <li>Click Below to:</li>
        <a href="/submit/rants-and-raves/"><li>File a Rant or Rave about this story</li></a>
        <a href="/contact/"><li>Ask us a question </li></a>
        <a href="/submit/letter-to-the-editor/"><li>Submit a letter to the editor</li></a>
        <a href="/contact/"><li>Send us a news tip or story idea</li></a>
      </ul>
  </div>

            
              
                
              
            
          </div>
        
        
<div class="sidebar">
  <!-- /66820660/cvr_rr_1 -->
  <div id='div-gpt-ad-1461262633203-8' style='margin:10px auto; text-align:center;'>
  <script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-8'); });
  </script>
  </div>
  <br>
    <!-- /66820660/cvr_rr_2 -->
    <div id='div-gpt-ad-1461262633203-9' style="margin:10px auto; text-align:center;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-9'); });
    </script>
    </div>
  <br>
  <br>
  <!-- /66820660/cvr_rr_3 -->
  <div id='div-gpt-ad-1461262633203-10' style='margin:10px auto; text-align:center;'>
  <script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461262633203-10'); });
  </script>
  </div>

  <div id="most_read_sidebar" class="section section_end"> 
    
<script>
    var days7 = "https://cvrtopstories.appspot.com/query?id=ag9zfmN2cnRvcHN0b3JpZXNyFQsSCEFwaVF1ZXJ5GICAgICAgIAKDA&format=json";
    var days30 = "https://cvrtopstories.appspot.com/query?id=ag9zfmN2cnRvcHN0b3JpZXNyFQsSCEFwaVF1ZXJ5GICAgIC8oYIKDA&format=json";
    $.ajax({
      url: days7,
      success: function(data){
        var len = data.rows.length;
        var re = /[^|]*/i;
        for(var i = 0; i < len; i++){
          $("#tab-content1").append("<li><a href='"+data.rows[i][0] +"'>" + data.rows[i][1].match(re) + "</a></li>");        
        }
      }
    });
    $.ajax({
      url: days30,
      success: function(data){
        var len = data.rows.length;
        var re = /[^|]*/i;
        for(var i = 0; i < len; i++){
          $("#tab-content2").append("<li><a href='"+data.rows[i][0] +"'>" + data.rows[i][1].match(re) + "</a></li>");        
        }
      }
    });
</script>
  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>
    
    <ul id="tab-content1" class="tab-content">
    
    </ul> <!-- #tab-content1 -->
    <ul id="tab-content2" class="tab-content">
    </ul> <!-- #tab-content2 -->
  </div>

  </div>
  
   
  <div id="top-stories" class="sidebar-feature">
  
  
    
  </div>

</div>

<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>


      
    </div>
  </div>
  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /66820660/cvr_lb_btf -->
      <div id='div-gpt-ad-1478099876806-3'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478099876806-3'); });
      </script>
      </div>
    </div>
  </div>

  
   
  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="http://westernnews.media.clients.ellingtoncms.com/static/custom/cvrnews/images/logos/footer-logo.gif" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="http://www.dcourier.com/news/kudos/">Kudos</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/life/">Life</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/dcourierui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/news/life/births/">Births</a></li>
        <li><a href="/news/life/couples/">Wedding <br> Engagement</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a  href="/users/newsletters-cvr/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2017 Chino Valley Review and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" > Terms of Service</a> | <a href="/privacy-policy/" >Privacy Policy</a></p>
       
    </div>
  </div>


</div>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>
  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>

  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>
  
  <script>
     // turn plain text links into hyperlinks
    $('p').linkify();
    $('#sidebar').linkify({
      target: "_blank"
    });
  </script>



<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>
 <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>
</body>
</html>
